A fix has been done, the training centre will be offline until the problem is solved and the training centre works.
Posted May 05, 2022 - 07:44 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 04, 2022 - 16:22 AEST
Identified
We are aware of the the current DDOS Attack in our Training centre, we are currently working hard to fix it, we have found out that multiple people had sent millions of scripts services to our system and it mucked up everything. We will keep you updated!