Centre Scripts

Incident Report for BeachWalk Cafe

Resolved

All Fixed, new application centre and new roles. Thanks for your patience!
Posted May 09, 2022 - 13:59 AEST

Update

The application and support centre should be back tomorrow, if I am not to sick. Thanks for your patience!
Posted May 05, 2022 - 15:56 AEST

Monitoring

The application centre holder has switched to a new website. Please give the developers time to re do all the centres, applications will be back up soon, and if you need support join our discord server or tell us in the group. Thanks for your patience!
Posted May 05, 2022 - 07:54 AEST
This incident affected: Application Centre and Support Centre.