Game Compromised

Incident Report for BeachWalk Cafe

Resolved

This incident was not resolved.. our new café release date will come out soon. Thanks everyone.
Posted Sep 30, 2022 - 23:16 AEST

Update

We are continuing to investigate this issue.
Posted Sep 26, 2022 - 10:56 AEST

Investigating

Beachwalk cafe. BeachWalk cafe was meant to release today after the last touches and scripts were complete, after I finished with the game, I published and was about to release V2! But, then when I got into the game, it teleported to a game made by NotAVirus0, yea... If you have played BeachWalk Cafe today, I bet you not 1 person has please check over your account.

BeachWalk cafe V2 will be pushed back until we can find the backdoor script, or we find a new developer to develop us BeachWalk cafe V2, tonight I will be working on our training centre to try and get that back up and running. I hope to get BeachWalk cafe back to active again and host more trainings.
Posted Sep 25, 2022 - 18:32 AEST
This incident affected: BeachWalk Cafe, Application Centre, Discord Server, Training Centre, Roblox Group, Event Centre, Support Centre, and BeachWalk Website.